Robertson Hall 3rd & 4th Floor West Network Issues
Incident Report for Regent University
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 13:51 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2023 - 12:33 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2023 - 12:12 EST
Identified
The issue has been identified and we are working to resolve ASAP.
Posted Jan 11, 2023 - 11:53 EST
Investigating
We are currently investigating this issue.
Posted Jan 11, 2023 - 11:39 EST
This incident affected: Network (Campus Network).