Email Attachment Scanning Delay
Incident Report for Regent University
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 15:55 EDT
Identified
We are aware of a vendor-related issue with email attachment scanning.
This may result in some messages with attachments being delayed.
We are currently working with the vendor to resolve the issue however no ETA has been posted yet.
Posted Sep 28, 2020 - 12:37 EDT
This incident affected: Email (Faculty and Staff Microsoft Office 365 Outlook Mail).