Zoom Integration for Blackboard
Incident Report for Regent University
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 11:11 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2023 - 09:56 EST
Investigating
Users are getting an error in Blackboard when trying to launch Zoom from courses. Users can go directly to regent.zoom.us as a workaround until the issue is resolved.
Posted Jan 23, 2023 - 08:43 EST
This incident affected: Blackboard and Learning Technology (Blackboard Learn, Zoom Meeting).