Five9 Performance Degradation
Incident Report for Regent University
Resolved
This issue has been Identified and fixed.
Posted Sep 29, 2020 - 13:08 EDT
Monitoring
Five9 has Identified the issue and can see agents return to an operational state. They will continue to monitor the system.
Posted Sep 29, 2020 - 13:03 EDT
Investigating
There was a system status change of Performance Degradation type on domain Regent University for Five9 service.
Reconnecting Plus and VCC Applications
The following services were affected: VCC, Plus Desktop, Voice, Network.
Five9 is currently working on the issue.
Posted Sep 29, 2020 - 12:24 EDT
This incident affected: Telephones (Call Center).