Zoom outage
Incident Report for Regent University
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 13:29 EDT
Monitoring
Zoom has reported that they are in the process of deploying a fix. Service has been restored already for some users.
Posted Aug 24, 2020 - 11:22 EDT
Update
Zoom is experiencing a world-wide partial service outage. Regent IT is monitoring the situation.

For more information see https://status.zoom.us/
Posted Aug 24, 2020 - 09:10 EDT
Investigating
We are currently investigating this issue.
Posted Aug 24, 2020 - 09:05 EDT
This incident affected: Blackboard and Learning Technology (Zoom Meeting).