Blackboard Emails Delayed
Incident Report for Regent University
Resolved
This incident has been resolved.
Posted Aug 13, 2021 - 11:58 EDT
Monitoring
Issue located and a fix has been implemented. Currently monitoring for any outstanding issues.
Posted Aug 11, 2021 - 07:57 EDT
Investigating
Due to an issue with our email processing system, we are experiencing delays with the delivery of blackboard messages. This issue is under investigation and should be resolved soon.
Posted Aug 10, 2021 - 10:21 EDT
This incident affected: Blackboard and Learning Technology (Blackboard Learn, Collaborate, Collaborate Ultra).