ADFS Login site fs.regent.edu is down.
Incident Report for Regent University
Postmortem

ADFS1 failed to start services. Had to disconnect from the network to get ADFS2 to take over.

Maintenance scheduled for tonight after 9PM ET

Posted Jan 30, 2023 - 14:18 EST

Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 14:09 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2023 - 09:28 EST
Investigating
We are currently investigating this issue.
Posted Jan 30, 2023 - 07:42 EST
This incident affected: Email (Faculty and Staff Microsoft Office 365 Outlook Mail) and Identity Management and Logon Services (Active Directory Federation Services (ADFS)).