Power outages all across campus, issues logging into Citrix/VPN
Incident Report for Regent University
Resolved
Most reported machines have been powered back on. Please contact the Help Desk if you continue to have issues.
Posted Jul 17, 2020 - 12:06 EDT
Identified
As of 9:45 AM

All buildings have their power restored, computer services is working through all of the buildings to power on or reboot stuck machines.
Posted Jul 17, 2020 - 09:48 EDT
Update
As of 9:00 AM

Buildings with power:
Commons
(COM) Communications
(DIV) Divinity

Buildings without power:
Founders Inn
(ADM) Admin Services
(CRB) Classroom
(LIB) Library
(RH) Robertson Hall
(MET) Metroplex
(SC) Student Services
Posted Jul 17, 2020 - 09:09 EDT
Investigating
We are currently investigating this issue.
Posted Jul 17, 2020 - 08:35 EDT
This incident affected: Networking Systems (Citrix).