Adobe ADFS Login Issues
Incident Report for Regent University
Resolved
This incident has been resolved.
Posted May 01, 2020 - 15:28 EDT
Investigating
We are currently investigating this issue.
Posted May 01, 2020 - 09:17 EDT
This incident affected: Identity Management and Logon Services (Active Directory Federation Services (ADFS)).