Intermittent Campus-wide Internet Access Issues
Incident Report for Regent University
Resolved
This issue has been resolved. If you are still having issues reaching internet sites such as five9.com please restart your Regent Workstation to refresh your DNS.
Posted Sep 23, 2020 - 10:06 EDT
Investigating
We are currently investigating this issue.
Posted Sep 23, 2020 - 08:58 EDT
This incident affected: Network (Campus Network).