Zoom Not Accesseable via SSO
Incident Report for Regent University
Resolved
This incident has been resolved.
Posted May 31, 2020 - 09:45 EDT
Monitoring
SSO logins are now functional using https://regent.zoom.us

This issue is resolved.
Posted May 31, 2020 - 09:25 EDT
Update
Users can now access Zoom the old way using their email address by going to zoom.us.
Posted May 31, 2020 - 09:17 EDT
Identified
We have identified the issue and are working on a solution.
Posted May 31, 2020 - 08:30 EDT
Update
We are continuing to investigate, and are awaiting a response from Zoom Support.
Posted May 31, 2020 - 07:31 EDT
Investigating
Zoom cannot be accessed currently. The incident is under investigation.
Posted May 30, 2020 - 18:01 EDT
This incident affected: IT Security (Cloud App Security).