Voicemail Outage
Incident Report for Regent University
Resolved
Call Pilot is now operational.
Posted Mar 09, 2020 - 16:50 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 09, 2020 - 16:16 EDT
Identified
We are currently experiencing an issue with call Pilot Voicemail.
This will impact the ability for callers to leave voice messages.
Posted Mar 09, 2020 - 16:16 EDT
This incident affected: Telephones (Phones).