Panopto Cloud Scheduled Downtime
Scheduled for Jan 4, 2020, 21:00 EST  -  Jan 5, 2020, 00:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 21, 2019 - 11:41 EST
Scheduled
On Saturday, Jan. 4th 2020, Panopto Cloud will be updated with the latest features and improvements. These updates will require downtime. We expect up to 3 hours of downtime, with a target start time of 9:00 pm EST/6:00 pm PST.


During the downtime, you will not be able to access videos on your Panopto site, and any attempts to upload from recording clients will result in a "Server unable to connect" message.

Best Regards,
TLTS
Posted Oct 25, 2019 - 08:41 EDT
This scheduled maintenance affects: Blackboard and Learning Technology (Panopto).