Problems authenticating to my.regent.edu
Incident Report for Regent University
Postmortem

CNAME issue with DNS zone file import to Route53

@ORIGIN

SOA

record

Posted Jan 19, 2021 - 20:07 EST

Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 20:05 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2021 - 18:15 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2021 - 17:58 EST
Investigating
We are currently investigating this issue.
Posted Jan 19, 2021 - 17:53 EST
This incident affected: Blackboard and Learning Technology (Blackboard Learn) and Regent Websites (my.regent.edu).