Zoom tool within Blackboard not functioning
Incident Report for Regent University
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 22:57 EDT
Monitoring
Blackboard integration with Zoom has been restored. Any previously scheduled zoom meeting classes will need to be re-scheduled. We apologize for the inconvenience.
Posted Jul 02, 2020 - 17:48 EDT
Investigating
We are currently investigating the issue.

As a temporary workaround, please login to Zoom directly, regent.zoom.us, create your Zoom events and post the links within Blackboard. All of the functionality inside of Zoom is the same.
Posted Jul 02, 2020 - 10:52 EDT
This incident affected: Blackboard and Learning Technology (Zoom Meeting).