Outbound Phone Issues
Incident Report for Regent University
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 07:25 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2020 - 16:20 EDT
Identified
There are reports that outbound calls are not getting dial tone. We have identified that this is an issue with two of our circuits and have re-routed the calls to use our alternate circuits.

The vendor has been notified.
Posted Oct 28, 2020 - 09:59 EDT
This incident affected: Telephones (Phones).