Regent Data Center Cooling
Incident Report for Regent University
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 09:33 EDT
Update
Regent.edu and Degree works functionality have been restored.
Posted Oct 14, 2019 - 09:30 EDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2019 - 09:18 EDT
Update
Cooling has been restored. Working to restore regent.edu website and Degree Works functionality.

Systems Currently Affected:
Degree Works
Regent Website
Posted Oct 14, 2019 - 09:15 EDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2019 - 09:10 EDT
Update
We are continuing to investigate this issue.

Systems Currently Affected:
Degree Works
Regent Website
Posted Oct 14, 2019 - 08:49 EDT
Update
We are continuing to investigate this issue.

Systems Currently Affected:
Degreeworks
Regent Website
Posted Oct 14, 2019 - 08:32 EDT
Update
We are continuing to investigate this issue.

Systems Currently Affected:
Degreeworks
Regent Website
Posted Oct 14, 2019 - 08:19 EDT
Investigating
Attention: The main Regent University Technology Data Center primary and secondary cooling systems experienced failures early this morning forcing our IT engineers to power down many server systems providing technology services to the University. Information Technology and CBN Building services are working to restore cooling to the Data Center as soon as possible. Please check for the latest information at status.regent.edu.

Systems Currently Affected:
Degreeworks
Regent Website
Posted Oct 14, 2019 - 08:15 EDT
This incident affected: Academic Services (Banner and Genisys, Degree Works), Networking Systems (Citrix), Network (Campus Network), Campus Services (Campus Computing), and Regent Websites (regent.edu).