Incident Under Investigation
Incident Report for Regent University
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 19:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 19:46 EDT
Investigating
We are currently investigating this issue.
Posted Aug 03, 2022 - 19:05 EDT
This incident affected: Networking Systems (Citrix, VPN, Virtual Servers).