Five9 Issues
Incident Report for Regent University
Resolved
This incident was resolved.
Posted Sep 28, 2021 - 07:43 EDT
Update
Many of our main numbers are currently having inbound call connection issues.
These numbers are:
5700, 4990, 4960, 4757, 4627, 4599, 4584, 4498 ,4479, 4076, 4000, 4385, 4125, 4059, 5919
Posted Sep 27, 2021 - 15:36 EDT
Update
Many of our main numbers are currently having inbound call connection issues. This includes all of our school numbers, Advising, Financial Aid, Help Desk, Founders Inn reservations, and our main 4000 number.
Posted Sep 27, 2021 - 15:21 EDT
Investigating
We are currently investigating the issue.
Posted Sep 27, 2021 - 13:17 EDT
This incident affected: Telephones (Call Center).