Shared network drives (M, P, Q) drive issues, degraded performance
Incident Report for Regent University
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 11:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2021 - 10:59 EDT
Update
We are continuing to investigate this issue.
Posted Aug 02, 2021 - 08:50 EDT
Investigating
We are currently investigating this issue.
Posted Aug 02, 2021 - 08:39 EDT
This incident affected: Network (Campus Network).