Sign on issues
Incident Report for Regent University
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 17:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2021 - 16:32 EDT
Update
Wrike was determined to have issues this morning. That has been resolved now.

Current known issues: VPN and FreshDesk still impacted.
Posted Apr 13, 2021 - 14:47 EDT
Update
netlabs.regent.edu is now functional
Posted Apr 12, 2021 - 18:29 EDT
Identified
Currently VPN services are still impacted. Workaround is to use https://vpn.regent.edu/rdp

https://netlabs.regent.edu is also unavailable.
Posted Apr 12, 2021 - 18:18 EDT
Update
FreshService and ATS issues should be resolved now. Still looking into other services.
Posted Apr 12, 2021 - 12:46 EDT
Update
Citrix login issues should be resolved now. Still looking into other services.
Posted Apr 12, 2021 - 09:39 EDT
Investigating
Known logins affected: VPN, Citrix, ATS, FreshDesk, FreshService
Posted Apr 12, 2021 - 08:37 EDT
This incident affected: Identity Management and Logon Services (Active Directory Federation Services (ADFS)).