Banner System Timing Out
Incident Report for Regent University
Postmortem

restarted banxe1 tomcat instance - TLM

Posted Oct 07, 2020 - 17:50 EDT

Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 17:50 EDT
Investigating
We are currently investigating this issue.
Posted Oct 07, 2020 - 17:30 EDT
This incident affected: Academic Services (Banner and Genisys).