New logins to Outlook and Teams applications on campus having issues
Incident Report for Regent University
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 13:38 EST
Investigating
We are currently investigating this issue.
Posted Jan 31, 2023 - 13:14 EST
This incident affected: Identity Management and Logon Services (Active Directory Federation Services (ADFS)).