Regent Data Center System Outage
Incident Report for Regent University
Resolved
This incident has been resolved.
Posted Jul 07, 2021 - 14:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2021 - 11:15 EDT
Update
We are continuing to investigate this issue.
Posted Jul 07, 2021 - 11:15 EDT
Investigating
The Regent IT Data Center has experienced a system outage affecting numerous server and authentication systems. Our network team is working to bring critical systems back online as soon as possible.
Posted Jul 07, 2021 - 08:54 EDT
This incident affected: Network (Campus Network) and Campus Services (Campus Computing).