Banner not working
Incident Report for Regent University
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 16:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 15:50 EDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2020 - 14:28 EDT
Investigating
We are currently investigating this issue.
Posted Jul 28, 2020 - 13:32 EDT
This incident affected: Academic Services (Banner and Genisys, Degree Works).