Unable to add new images in Application Xtender
Incident Report for Regent University
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 10:18 EDT
Update
Applying permissions to Images now for mgr.database
Posted Jul 12, 2021 - 18:23 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2021 - 10:36 EDT
This incident affected: Academic Services (Banner and Genisys).