Telephone Maintenance Running Long
Incident Report for Regent University
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 10:36 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2022 - 09:21 EST
Update
All calls appear to be completing as expected. If you experience issues please contact the IT Helpdesk.
Posted Jan 12, 2022 - 09:20 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2022 - 09:18 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2022 - 08:53 EST
Update
Numbers in the range of 757-352-4000 through 757-352-4999 are currently operational.

757-352-5000 range is still a work in progress.
Posted Jan 12, 2022 - 08:53 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2022 - 08:32 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2022 - 08:31 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2022 - 08:30 EST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 08:14 EST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 08:08 EST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 08:06 EST
Investigating
Inbound calls are not completing at this time.
Posted Jan 12, 2022 - 08:05 EST
This incident affected: Telephones (Phones, Call Center).