Issues with logging into Student Gmail from MyRegent portal.
Incident Report for Regent University
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 16:04 EST
Identified
The issue has been identified and resolution will be implemented between 3:30 and 4:00 PM today.

CAS SSO will be restarted at this time in order to implement the fix.
Posted Nov 15, 2021 - 15:25 EST
Investigating
We are currently investigating the issue.

As a temporary fix, please navigate to gmail.com and access your student email directly from there.
Posted Nov 15, 2021 - 13:55 EST
This incident affected: Email (Student Gmail by Google).